Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-10474

Plex Server AKA Firefox 39 rendering problems

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Fix Version/s: None
    • Component/s: Win32SS
    • Labels:
      None

      Description

      Attached are some log files and images of pretty bad render errors in FF 39 when I try to run my plex server through the VM in my network. Surprisingly it works, well sound does and the video... well, check the images and log files.

        Attachments

        1. Correct on Windows.png
          Correct on Windows.png
          787 kB
        2. Fonts.png
          Fonts.png
          97 kB
        3. Glyph.png
          Glyph.png
          154 kB
        4. main.css
          288 kB
        5. Playback correct.png
          Playback correct.png
          1.00 MB
        6. Plex.png
          Plex.png
          220 kB
        7. Plex2.png
          Plex2.png
          254 kB
        8. Plex playback.txt
          131 kB
        9. Plex website loading.txt
          113 kB
        10. Wrong on ROS.png
          Wrong on ROS.png
          305 kB

          Issue Links

            Activity

              People

              • Assignee:
                bug zilla Bug Zilla
                Reporter:
                emuandco Daniel Reimer
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated: