Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-8014

First stage setup fails on Harddisk with 20GB or larger

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Fix Version/s: None
    • Component/s: Setup
    • Labels:
      None
    • Environment:

      Description

      On installing, the first stage setup runs fine until it starts formating the drive / copying the files, where it
      continually reads or writes to the HD some time, than stops for a few seconds and repating with that.
      I had let it run for about 20 minutes without any progress.
      I have tested it with a 5GB and 20GB, 60GB, 80GB and 140GB hard drives and the problem has shown on every HD with 20GB or more, while the 5GB disk worked just fine.

      Note: When captured the debug log, I had let it run for just about a minute to hinder the debug log from growing too much, but I can capture a longer log if it is needed.

        Attachments

        1. BusMaster_v45a4_src.rar
          322 kB
        2. BusMaster_v45a5_src.rar
          322 kB
        3. CAPTURE_v45a4.7z
          27 kB
        4. CAPTURE_v45a5.7z
          26 kB
        5. DEBUGLOG_2.7z
          7 kB
        6. DEBUGLOG_3.7z
          17 kB
        7. DEBUGLOG.TXT
          748 kB

          Activity

            People

            • Assignee:
              alter-1 Alter
              Reporter:
              Forever Winter Ricardo Hanke
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: