Details

    • Type: Sub-task
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Fix Version/s: None
    • Component/s: None
    • Labels:

      Description

      Installed Driver. After reboot devmngr reports device inactive, activating changes to "cannot load Driver"

      (ntoskrnl/io/pnpmgr/plugplay.c:736) A new driver will be loaded for 'PCI\VEN_168C&DEV_0020&SUBSYS_340E187E&REV_01\3&93a711&0B' (no FDO above)
      (ntoskrnl/mm/ARM3/sysldr.c:176) Loading: \SystemRoot\System32\drivers\ar5513.sys at F6BB3000 with 58 pages
      (ntoskrnl/mm/section.c:5017) CC failure: c000000d
      (ntoskrnl/mm/ARM3/sysldr.c:2758) ZwCreateSection failed with status 0xc000000d
      (ntoskrnl/mm/section.c:5017) CC failure: c000000d
      (ntoskrnl/mm/ARM3/sysldr.c:3067) ZwCreateSection failed with status 0xc000000d
      (ntoskrnl/mm/ARM3/sysldr.c:1246) Failed to load dependency: \SystemRoot\System32\drivers\
      (ntoskrnl/mm/ARM3/sysldr.c:3244) MiResolveImageReferences failed with status 0xc000000d
      (ntoskrnl/mm/ARM3/sysldr.c:3246)  Missing driver '\SystemRoot\System32\drivers\', missing API '(null)'

        Attachments

          Activity

            People

            • Assignee:
              bug zilla Bug Zilla
              Reporter:
              Alahndro Alahndro
            • Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: