Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-11138

Can not setup AppleWorks 6.1 , IE5 is needed

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Untriaged
    • Priority: Major
    • Resolution: Unresolved
    • Fix Version/s: None
    • Component/s: None

      Description

      Can not setup Apple Works 6.1 , IE5 is needed

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                bug zilla Bug Zilla
                Reporter:
                Jedi-to-be Jedi-to-be
              • Votes:
                1 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated: