Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-11197

[RAPPS-DB] Pidgin 2.10.12 can not be installed

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      Pidgin 2.10.12 installer currently linked in rapps can not retrieve Gtk-lib via HTTPS.
      Therefore the app won't start afterwards.

      Although this is probably a bug in our network stack, it is still no regression on our side.

      When we succeeded here for 0.4.0 tests, we had an alternative installer (2.10.11) of Pidgin that worked differently.
      I double-checked: 0.4.0 also fails with the new Pidgin-installer.

      Since I think fixing the HTTPS-bug will take more time, we should think about providing a different link to an older Pidgin version or downgrade the actual RAPPS link to still have Pidgin available.

      CC Daniel Reimer

        Attachments

          Activity

            People

            • Assignee:
              bug zilla Bug Zilla
              Reporter:
              reactosfanboy reactosfanboy
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: