Details

      Description

      Probably needs some careful checks. Assumed to be worth it.

      lwIP 1.4.1 (2012.12.17) was the last of 1.x.
      +
      lwIP 2.0.0 (2016.11.10): "numerous bugfixes and improvements (including dual-stack IPv6 support)".
      lwIP 2.0.1 (2017.01.10): "only to fix some bugs since 2.0.0".
      lwIP 2.0.2 (2017.03.13): "only to fix some bugs since 2.0.1".
      lwIP 2.0.3 (2017.09.16): "only to fix some bugs since 2.0.2. All users using 2.0.x are strongly suggested to upgrade!".
      

      http://download.savannah.nongnu.org/releases/lwip/ + lwip-2.0.3.zip
      http://www.nongnu.org/lwip/2_0_x/upgrading.html

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                bug zilla Bug Zilla
                Reporter:
                Serge Gautherie Serge Gautherie
              • Votes:
                1 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated: