Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-13761

Live CD 0.4.6 Mouse not working

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Untriaged
    • Priority: Major
    • Resolution: Unresolved
    • Fix Version/s: None
    • Component/s: None

      Description

      I booted up a Live CD 0.4.6 just to see what it looked like - got to the desktop but the standard ps/2 mouse doesn't work.
      The machine is a SFF HP Compaq - 4GB ram running a 7yr old dual core processor E8400 at 3.00GHz - currently running W10 perfectly ok.
      I tried several USB mice also with no result..
      HP Compaq dc7900 Small Form Factor.
      Processor Core 2 Duo E8400 @ 3.00GHz
      Speed 3000 / 1333 MHz
      Stepping 0001067A 00000A0B
      Cache L1/L2 64KBx2 / 6144KBx1
      Memory 4096 MB DDR2 /800
      BIOS 786G1 v01.26

      2 sata hdd's + sata ssd for boot partition running Win 10 Pro (fully updated).

      When the 'Installing Devices' screen appears - there also appears a Mouse Pointer in the middle of the screen - but NO movement of the mouse is possible. At no time have I been able to get the mouse pointer to move.

      I ran the Live CD as option 3 (SCREEN) with the following being left on the screen when it stopped loading:

      multi(0)disk(0)cdrom(31)\reactos\System32\Drivers\VBE.SYS
      (../../drivers/usb/usbuhci/hardware.cpp:1242) [USBUHCI] Unexpected interrupt 20
      (../../drivers/usb/usbehci/hardware.cpp:1269) EHCI: Host System Error!
      *** Fatal System Error: 0x000000c2
      (0x00000008,0x00000002,0x00000001,0x00000070)
      (../../drivers/usb/usbehci/hardware.cpp:1269) EHCI: Host System Error!
      #[7h]    - NOTE - The hash symbol represents a square unfilled box..
      Entered debugger on embedded INT3 at 0x0008:0x80946734.
      kdb:>

        Attachments

          Activity

            People

            • Assignee:
              bug zilla Bug Zilla
              Reporter:
              Davewall David Wall
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: