Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-14012

[RAPPS-DB] update ROSBE 2.1.4 to 2.1.5

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Fixed
    • Fix Version/s: 0.4.8
    • Component/s: None
    • Labels:
      None

      Description

      2017-11-14 Rapps-DB contains a link to outdated RosBE 2.1.4

      since RosBE 2.1.4 can not work on x86 ROSBE-112 we should upgrade to RosBE 2.1.5 (which I tested to be working better already for 0.4.6release and atm do test again against 0.4.7RC1-11)

        Attachments

          Activity

            People

            • Assignee:
              reactosfanboy reactosfanboy
              Reporter:
              reactosfanboy reactosfanboy
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: