Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-14406

ReactOS crashed after installing VMWare tools.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Untriaged
    • Priority: Major
    • Resolution: Unresolved
    • Fix Version/s: None
    • Component/s: Drivers: Other
    • Labels:

      Description

      First, I installed VMWare tools, then I installed Winamp to test a WS_VISIBLE related bug. Then, I ended up having to use debug mode because regular mode ended up breaking as expected. Sometime along the way, ReactOS crashed. I went into debug mode without trying regular mode, because I wanted to test a program. I had to reinstall VMWare tools, because crashing apparently erases any settings changed or programs installed. I then installed MS Visual C++ 2008, because apparently VMWare tools suddenly needs a dll from it. I then installed VMWare tools. Then, ReactOS crashed. Attached is a debug log with a backtrace.

        Attachments

        1. ErrorText.txt
          71 kB
          Cyber Toon
        2. ErrorTextContBSOD.txt
          176 kB
          Cyber Toon
        3. PleaseFixTheDrivers.png
          73 kB
          Cyber Toon

          Issue Links

            Activity

              People

              • Assignee:
                bug zilla Bug Zilla
                Reporter:
                Cyber Toon Cyber Toon
              • Votes:
                1 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated: