Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-15964

Netboot loading screen misspelling

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Trivial
    • Resolution: Unresolved
    • Fix Version/s: None
    • Component/s: Bootloader
    • Labels:
      None

      Description

      This issue is probably specific to netbooting. "Loading" is spelled wrong, as pictured. (LoaLoading instead of Loading)

      Only tested the "Boot CD" option as I did not want to use the Live CD functionality. Not tested using a CD or USB.

      ReactOS Build: 20190421-0.4.13-dev-74-g24647a2

      Computer: Dell Precision T5400 (BIOS Rev. A10)

      CPU: 4 Core Xeon 5400 Series

      RAM: 8GB of matched, known good DDR2 RAM

      Storage: 2x 160GB WD1600AAJS HDDs

      Network: Broadcom BCM5754 Integrated

      GPU: Nvidia Geforce 9600

       

      Steps to Reproduce:

      1. Network boot the PC in question
      2. Choose "Boot CD" option
      3. Observe misspelling

      Can't get a debug log, as the log doesn't initialize that early. If any other details are needed, please let me know.

        Attachments

          Activity

            People

            • Assignee:
              hbelusca hbelusca
              Reporter:
              crandom41 crandom41
            • Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: