Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-16002

Matrox G400 driver (ver 5.96.004) doesn't work in ReactOS

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Fix Version/s: None
    • Component/s: Win32SS
    • Labels:

      Description

      I tried a Matrox G400 (Single Head) under ReactOS using the newest trunk build at the time, after installing the driver, ReactOS will assert at booting, i attach two debug logs. EDIT: Matrox G200 with the same driver is affecfed by posibly the same issue, v5.82.018 produces a similar issue, v5.39.019 produces a different bugcheck

      Other data:
      ReactOS build: reactos-bootcd-0.4.13-dev-172-gfa63416-x86-gcc-lin-dbg.iso (fa63416)
      Driver download: 
      v5.96.004: https://www.matrox.com/graphics/en/support/drivers/files/xp2k_596_004.php

      v5.82.018: https://www.matrox.com/graphics/en/support/drivers/files/vt210a.php

      V5.39.019: https://www.matrox.com/graphics/en/support/drivers/files/w2k_vt204.php

      Machine specs:
      Intel Pentium 4 2.8 GHz
      Gigabyte GA-8STXC (FSC OEM, SiS 645DX+962L chipset, USB controller disabled)
      1 GB DDR 333
      Matrox G400
      Realtek RTL8100BL 10/100 LAN
      Realtek ALC650 AC97
      80 GB HDD

        Attachments

          Activity

            People

            • Assignee:
              bug zilla Bug Zilla
              Reporter:
              Cismontjoy Cismontjoy
            • Votes:
              3 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated: