Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-16994

Wine Gecko installation at first installation crashes without networking.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Duplicate
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      I have this problem, and I think is somewhere in JIRA, maybe duplicated or something, but searching Wine Gecko, I didn't found anything, so... Let's describe it.

       

      Step by step how to reproduce the error:

      1. Install ReactOS without networking.

      2. Install Wine Gecko.

      3. Shows an error, and a debug error.

      The installation doesn't end at all (I suspect), so... You are not able to run neither the explorer, cmd or whatever to try to force the finish or shutdown the virtual machine.

      4. You only can show down from the physical ACPI Power Button.


      1. After restarting, it's used to show me the message:

      SaveDefaultUserHive() failed

      Nothing continues.

      Versions tried:

      ReactOS 0.4.15-dev (Build 20200428-0.4.15-dev-73-g03c09c9) (Commit 03c09c9e2c72e44d967002ea3265f19f3ad2ce13)

      Happens with every version that have the Gecko Installer. In virtual and Real Hardware too.

      File system: BRTFS

       

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                bug zilla Bug Zilla
                Reporter:
                julenuri julenuri
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: