Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-17030

MS Visual Studio 2010 command prompt spams syntax errors upon startup

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Fix Version/s: 0.4.15
    • Component/s: Shell
    • Labels:
      None

      Description

      0.4.14-RC-8-g1734c56_syntaxErrors.png
      0.4.14-RC-8-g1734c56_syntaxErrors.log

      The log contains the full setup of MS Visual Studio 2010 as well.

      I used MS Visual Studio 2010 Ultimate Russian here.

      Rebooting the machine does not help to workaround those syntax errors.

      For the record: Before starting the Vs2010 cmd prompt, I had installed RosBE2.1.6 as well, not sure, whether this is necessary to see this bug or not. Default assumption is, that it would happen also without that step.

        Attachments

        1. 0.4.14-RC-8-g1734c56_syntaxErrors.log
          2.42 MB
        2. 0.4.14-RC-8-g1734c56_syntaxErrors.png
          0.4.14-RC-8-g1734c56_syntaxErrors.png
          42 kB
        3. 0.4.15-dev-203-g711f631_fixed.webm
          206 kB
        4. rem-hyphens.png
          rem-hyphens.png
          24 kB
        5. rem-repeat.png
          rem-repeat.png
          34 kB
        6. vcvars32-hacked.bat
          4 kB
        7. vcvars32-hacked.png
          vcvars32-hacked.png
          28 kB

          Issue Links

            Activity

              People

              • Assignee:
                hbelusca hbelusca
                Reporter:
                reactosfanboy reactosfanboy
              • Votes:
                1 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: