Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-17455

system freezes after disconnecting ethernet cable Thinkpad T60

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Reopened
    • Priority: Major
    • Resolution: Unresolved
    • Fix Version/s: None
    • Component/s: None
    • Labels:

      Description

      Hello.

      The system completely freezes after about 5-10 seconds after disconnecting the ethernet cable on Thinkpad T60. Reconnecting doesn't help.

       

      The ethernet driver is installed and works:

      Intel PRO/1000 LAN adapter software for Windows XP - ThinkPad R61, R61i, T60, T60p, T61, T61p, X60, X60s, X60 Tablet, X61, X61s, X61 Tablet, X300, Reserve Edition

      Driver version : 9.12.42.0

      https://download.lenovo.com/lenovo/content/ddfm/T60p.html

      download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/7kra26ww.exe

       

      Versions tested:
      reactos-bootcd-0.4.15-dev-1798-g6f2b94c-x86-gcc-lin-dbg
      I also tested 0.4.14-dev and 0.4.13 and it gives the same result.

       

      File system: fat32

      Hardware: Thinkpad T60 Type 1952 (I believe)

       

      Couldn't get any debug log. Hope this helps, if you need more info I'll try providing it.

        Attachments

        1. debug.log
          10 kB
        2. debug2.log
          13 kB
        3. debug3.log
          25 kB
        4. debug4.log
          402 kB

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              kromka_chleba kromka_chleba
            • Votes:
              2 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated: