Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-4743

REGRESSION: ReactOS crashes on real hw with 0x7b bugcheck, when CDROM is set to SLAVE

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Fix Version/s: 0.4.0
    • Component/s: Setup
    • Labels:
      None
    • Environment:

      Operating System: ReactOS
      Platform: x86 Hardware

      Description

      ReactOS does not work on any hardware that I tried, but it worked before.
      Tested platforms:

      Pentium 133MHz + unknown Intel motherboard
      Pentium 200MHz + MS-5164 motherboard
      AMD K6-II+ 3DNow! 500 MHz + M5SAA motherboard
      Pentium III 550 MHz + P2B-F motherboard
      Pentium IV 3.0 GHz + DG33BU motherboard

      Last working version is r45270.
      r45271 and later are all broken.

      DESCRIPTION ON DEFECT:
      PC start to bootstrap with debug bootcd inserted in drive.
      After the message to press a key for starting setup, I press the key and it starts to load some files.
      After loading last file (it seems "ext2.sys" to me), the screen goes blank and it stays blank forever.
      Even pressing CTRL-ALT-DELETE does not reboot or wake up the machines.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                bug zilla Bug Zilla
                Reporter:
                Carlo Bramix Carlo Bramix
              • Votes:
                0 Vote for this issue
                Watchers:
                14 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: