Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-5725

Explorer crashes upon startup

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Fix Version/s: 0.4.0
    • Component/s: Win32SS
    • Labels:
      None
    • Environment:

      Operating System: ReactOS
      Platform: x86 Hardware

      Description

      I apologize if I am reporting this incorrectly, but here goes:

      When I run Reactos in normal debug mode explorer almost always crashes right after starting up. A message is displayed that reads "he (It's supposed to say "The", but the t is cut off, this is another bug) application failed to initialize properly (0xc0000005). Click on OK to terminate the application. After I click OK the system does not start up.

      I am testing revision 52205 on real hardware. My motherboard is an Intel82371AB/EB.

      Attached below is the debug log. If you need anything else please don't hesitate to let me know. Thanks!

        Attachments

        1. explorer_crash.log
          19 kB
        2. explorercrashbt.log
          13 kB
        3. puttytest.log
          20 kB
        4. translate.txt
          1 kB

          Activity

            People

            • Assignee:
              bug zilla Bug Zilla
              Reporter:
              clancg2003 clancg2003
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: