Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-6398

Foobar2000: v1.1.X setup doesn't start

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Fix Version/s: 0.3.15
    • Component/s: NTCore
    • Labels:
      None
    • Environment:

      Operating System: ReactOS
      Platform: x86 Hardware

      Description

      Foobar2000 1.1.X setup doesn't start on ReactOS saying that requires Windows XP SP2 or greater, but the same program starts in Windows 2003 SP1, the target platform of ReactOS.

      Tested in ReactOS r56531 and VBox 4.1.14

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                bug zilla Bug Zilla
                Reporter:
                R3dDr4g0n R3dDr4g0n
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: