Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-8072

Nothing happens when Nero Incd 4 is started

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Fix Version/s: 0.4.0
    • Component/s: None
    • Labels:
      None
    • Environment:

      Real HW

      Description

      Installs without errors, the process starts but nothing appears.

      The software is not free, just debug log is available.

      Spotted by MbccompanyX on IRC #reactos

      [15:07] <MbccompanyX> i installed it without any warning or error
      [15:09] <MbccompanyX> the fact is that the process starts
      [15:10] <MbccompanyX> but nothing appears
      [15:15] <MbccompanyX> i had the software with the serial
      [15:15] <MbccompanyX> on a cd
      [15:26] <MbccompanyX> anyways the debuglog reports the incd4 process as zombie
      [15:31] <MbccompanyX> the test was done under build 62694

        Attachments

        1. debug.log
          96 kB
        2. debug62758.log
          78 kB
        3. debuglog4.txt
          23 kB
        4. debugvm.txt
          81 kB

          Activity

            People

            • Assignee:
              bug zilla Bug Zilla
              Reporter:
              solid_black Sergey Bugaev
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: