Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-867

OpenOffice: v 1.x.x displays garbled text in setup and app itself

    XMLWordPrintable

    Details

      Description

      Open Office 1.1.4 cannot be installed from ROS as blank text is ouput so the
      user cannot perform the OO installation :

      • no text in "extracting" message box
      • No text in installation wizard

      This is a regression as text was ouput in earlier ros version

        Attachments

        1. crash.log
          2 kB
        2. debug.txt
          1 kB
        3. debug output.txt
          4 kB
        4. Font error.bmp
          693 kB
        5. gcp_fix_patch_by_Vort_v2.patch
          2 kB
        6. gcp_hackfix_patch_by_Vort.diff
          1 kB
        7. GetCharacterPlacementTest.exe
          98 kB
        8. GetCharacterPlacementTest.zip
          1 kB
        9. ooo.png
          ooo.png
          49 kB
        10. putty.log
          155 kB
        11. putty66069.log
          7 kB
        12. ros_gcp_test_bad.png
          ros_gcp_test_bad.png
          28 kB
        13. ros_oo_gcp_hackfixed.png
          ros_oo_gcp_hackfixed.png
          24 kB
        14. ros_oo_install_fixed.png
          ros_oo_install_fixed.png
          43 kB
        15. win7_gcp_test_good.png
          win7_gcp_test_good.png
          14 kB

          Issue Links

            Activity

              People

              • Assignee:
                AmineKhaldi AmineKhaldi
                Reporter:
                gge gge
              • Votes:
                1 Vote for this issue
                Watchers:
                14 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: