Uploaded image for project: 'ReactOS Online Service'
  1. ReactOS Online Service
  2. ONLINE-712

Buildbot, "Buildslave" page: some are missing "Administrator" + "Slave information" data

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Won't Fix
    • Fix Version/s: None
    • Component/s: Buildbot
    • Labels:
      None

      Description

      https://build.reactos.org/buildslaves

      AHK-Bot Test KVM AHK 0.8.12 - 48 seconds ago (2017-May-20 21:34:49) 0 Idle

      N/A + N/A

      Carrier-WHS-Bot Test WHS 0.8.9 Colin Finck <colin@reactos.org>, Pierre Schweitzer <pierre@reactos.org> 56 seconds ago (2017-May-20 21:34:40) 0 Idle

      Administrator + Slave information

      Carrier-Win7 Build GCCWin_x86 Build MSVC_x64 Build MSVC_x86 0.8.9 Colin Finck <colin@reactos.org>, Pierre Schweitzer <pierre@reactos.org> 37 seconds ago (2017-May-20 21:34:59) 0 Idle

      Administrator + Slave information

      Fezile Test VMW Test VMW Hybrid - - 0 Not connected

      (N/A + N/A)

      HotelLux Build GCCLin_x86 Build GCCLin_x86 Release Test KVM 0.8.8 - 25 seconds ago (2017-May-20 21:35:12) 0 Idle

      N/A + N/A

      Testee Test VBox 0.8.12 Colin Finck <colin@reactos.org>, Pierre Schweitzer <pierre@reactos.org> 14 seconds ago (2017-May-20 21:35:22) 0 Idle

      Administrator + Slave information

      I assume it should be as trivial as inputting missing data.

        Attachments

          Activity

            People

            • Assignee:
              bug zilla Bug Zilla
              Reporter:
              Serge Gautherie Serge Gautherie
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: