Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-11105

INACCESSIBLE_BOOT_DEVICE bugcheck for Acer Aspire One ZG5 at Bootup

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Duplicate
    • Fix Version/s: None
    • Component/s: NTCore, USB
    • Labels:

      Description

      Hello, I've been trying to install ReactOS on one of my netbooks for a while now, but every time I do it gives me a BSOD. The BSOD Message, the Debug Message, and several other messages can be seen in the attachments below. (Tested on both ReactOS 0.4 and Build 71118 (4/8/16).

      All I did was turn it on with the LiveCD (Not Debug) using the .iso on a SanDisk USB. (Tried a 8GB that acted like a Flash Drive, and a 16GB thats strangely identified as a HDD, but no luck.)

      I also wiped the partition table with MSDOS (Due to rumors that ReactOS can't identify some partition types.)

      UPDATE 1:
      Tested with latest Build 71132 dbg (Will update photos due to it being a Debug version) and I can confirm that Acer Aspire One ISN'T the only computer with this problem, it is replicated with 4 others (I don't have names, but same error messages.) Could it be something with USB Drivers? I did see the errors start at PCI Ports briefly during ReactOS Bootup option Screen.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                bug zilla Bug Zilla
                Reporter:
                awlsomealex awlsomealex
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: