Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-13774

Intel GMA video driver for NC4200/TC4200 fails to install

    Details

    • Type: Bug
    • Status: Untriaged
    • Priority: Major
    • Resolution: Unresolved
    • Fix Version/s: None
    • Component/s: Drivers
    • Environment:

      HP Compaq 8510 (real hardware) with ReactOS 0.4.6. Some drivers already installed.

      Description

      Trying to install the (Compaq-supplied) native Intel GMA video driver on a Compaq 8510 with ROS 0.4.6 fails.

      Driver data:
      Title: Intel NC4200/TC4200 Video Driver
      Version 1.00 Rev: D, Date 2008-02-01
      Softpaq-Nr. SP38240
      Used GMA driver version: 14.20.4.4631 for Intel GM910GM chipset (and others) from 2006

      Note that the Softpaq installer first deflated the file to a temporary folder (which worked) and then started setup from there. Then it starts the setup, which shows a light blue window without content (without the expected wizard dialogs appearing). The process "setup.exe" blocks the CPU with 100%.

      I killed the setup via the task manager.

      A log file (created with ROS booting with "Log file" option) is attached. The second log file was created just executing the unpacked "setup.exe" again (with the same result), so it should be more concise.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                bug zilla Bug Zilla
                Reporter:
                matthiasbasler matthiasbasler
              • Votes:
                1 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated: