Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-16008

Fatal System Error 0x0000007E after installing ATI Rage PRO (and XL) driver

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Untriaged
    • Priority: Major
    • Resolution: Unresolved
    • Fix Version/s: None
    • Component/s: None
    • Labels:

      Description

      I attempted to get two different ATI Rage cards (ATI Rage PRO and ATI Rage XL PCI) working in ReactOS, but it crashes and boots into a 0x0000007E BSOD, both cards used the same driver, tested both cards in clean installs. Posibly all cards based on ATI Rage PRO chip are affected (eg, Mobility Rage M/P, Rage XL... etc)

      ReactOS build: reactos-bootcd-0.4.13-dev-184-g5706f6e-x86-gcc-lin-dbg.iso (5706f6e)
      Driver download: https://www.amd.com/en/support/graphics/legacy-graphics/ati-rage-series/ati-rage-pro (used Windows 2000/XP driver)

      Machine specs:
      Intel Pentium 4 2.8 GHz
      Gigabyte GA-8STXC (FSC OEM, SiS 645DX+962L chipset, USB controller disabled)
      1 GB DDR 333
      ATI Rage 128 PRO (ATi Xpert@Play), ATI Rage XL PCI (taken from a dead dell PowerEdge sc1420)
      Realtek RTL8100BL 10/100 LAN
      Realtek ALC650 AC97
      80 GB HDD

        Attachments

          Activity

            People

            • Assignee:
              bug zilla Bug Zilla
              Reporter:
              Cismontjoy Cismontjoy
            • Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: