Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-17135

ReactOS-0.4.13 Installer Freezes On Dell Computer.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Untriaged
    • Priority: Major
    • Resolution: Unresolved
    • Fix Version/s: None
    • Component/s: None
    • Labels:

      Description

      System Specs was generated by MX Linux 19.1.

      [code]{{Machine: Type: Desktop System: Dell product: Vostro 400 v: N/A serial: <filter> Chassis: type: 3
      serial: <filter>
      Mobo: Dell model: 0GN723 v: ��� serial: <filter> BIOS: Dell v: 1.0.15 date: 06/23/2008
      Battery: Device-1: hidpp_battery_0 model: Logitech M215 serial: <filter>
      charge: 55% (should be ignored) rechargeable: yes status: Discharging
      CPU: Topology: Dual Core model: Intel Core2 Duo E4600 bits: 64 type: MCP arch: Core Merom
      family: 6 model-id: F (15) stepping: D (13) microcode: A4 L2 cache: 2048 KiB
      flags: lm nx pae sse sse2 sse3 ssse3 bogomips: 9576
      Speed: 2359 MHz min/max: 1200/2400 MHz Core speeds (MHz): 1: 1701 2: 2269
      Vulnerabilities: Type: itlb_multihit status: KVM: Vulnerable
      Type: l1tf mitigation: PTE Inversion
      Type: mds status: Vulnerable: Clear CPU buffers attempted, no microcode; SMT disabled
      Type: meltdown mitigation: PTI
      Type: spec_store_bypass status: Vulnerable
      Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
      Type: spectre_v2 mitigation: Full generic retpoline, STIBP: disabled, RSB filling
      Type: tsx_async_abort status: Not affected
      Graphics: Device-1: NVIDIA GT218 [GeForce 210] vendor: eVga.com. driver: nvidia v: 340.108
      bus ID: 01:00.0 chip ID: 10de:0a65
      Display: x11 server: X.Org 1.20.4 driver: nvidia resolution: 1920x1080~60Hz
      OpenGL: renderer: GeForce 210/PCIe/SSE2 v: 3.3.0 NVIDIA 340.108 direct render: Yes
      Audio: Device-1: Intel 82801I HD Audio vendor: Dell driver: snd_hda_intel v: kernel
      bus ID: 00:1b.0 chip ID: 8086:293e
      Device-2: NVIDIA High Definition Audio vendor: eVga.com. driver: snd_hda_intel v: kernel
      bus ID: 01:00.1 chip ID: 10de:0be3
      Sound Server: ALSA v: k4.19.0-6-amd64
      Network: Device-1: Intel 82562V-2 10/100 Network vendor: Dell driver: e1000e v: 3.2.6-k port: ff00
      bus ID: 00:19.0 chip ID: 8086:10c0
      IF: eth1 state: down mac: <filter>
      Device-2: D-Link System DGE-528T Gigabit Ethernet Adapter driver: r8169 v: kernel
      port: de00 bus ID: 02:01.0 chip ID: 1186:4300
      IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
      Drives: Local Storage: total: 465.76 GiB used: 11.11 GiB (2.4%)
      ID-1: /dev/sda vendor: Western Digital model: WD5000LPLX-08ZNTT0 size: 465.76 GiB
      block size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s rotation: 7200 rpm
      serial: <filter> rev: 1A02 scheme: MBR
      Partition: ID-1: / raw size: 463.73 GiB size: 455.45 GiB (98.21%) used: 11.11 GiB (2.4%) fs: ext4
      dev: /dev/sda1
      ID-2: swap-1 size: 2.00 GiB used: 0 KiB (0.0%) fs: swap swappiness: 10 (default 60)
      cache pressure: 100 (default) dev: /dev/sda2
      Sensors: System Temperatures: cpu: 39.0 C mobo: N/A gpu: nvidia temp: 34 C
      Fan Speeds (RPM): N/A gpu: nvidia fan: 40% }}[/code]

      The installer CD version is 0.4.13 doesn't go past: "Please wait while the ReactOS Setup initializes itself and discovers your devices" It's been sitting that way for a half hour! However the Live version 0.4.13 does work. I tried reactos-bootcd-0.4.15-dev-382-g3cb8ee6-x86-gcc-lin-dbg and got the same result. I went back to Version 0.4.13 and created a Debug ISO. A picture of the debug information is in this report.

        Attachments

          Activity

            People

            • Assignee:
              bug zilla Bug Zilla
              Reporter:
              ReactUser204 ReactUser204
            • Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: