Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-18026

ReactOS fails to boot after Intel HD Graphics 4600 driver is installed.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Untriaged
    • Priority: Major
    • Resolution: Unresolved
    • Fix Version/s: None
    • Component/s: None
    • Labels:

      Description

      I'm testing with the following build:

      https://iso.reactos.org/bootcd/reactos-bootcd-0.4.15-dev-3723-g8d70159-x86-gcc-lin-dbg.7z

      ReactOS runs fine until i install the Intel HD Graphics 4600 and reboot. I've also verified this hardware and driver work properly on windows xp sp3.
       

       
      I have logs before and after the driver has been installed.
      I also tested with videoprt.sys from windows 2003 thinking it maybe could get farther but it also crashes i have a log for that too.
       
       

        Attachments

        1. 4600 log compare.png
          4600 log compare.png
          88 kB
        2. after.txt
          32 kB
        3. before.txt
          49 kB
        4. Gigabyte_H81M-S2PV_[with_video_driver_&_videoprt_patch].txt
          30 kB
        5. Haswell working.png
          Haswell working.png
          701 kB
        6. igxpmp32.rar
          764 kB
        7. Immagine incollata a 2022-6-26 19-33.png
          Immagine incollata a 2022-6-26 19-33.png
          106 kB
        8. Intel HD4600.jpg
          Intel HD4600.jpg
          361 kB
        9. Intel test driver.txt
          2 kB
        10. livecd_0.4.15-dev-3813-g3ed22ed.txt
          81 kB
        11. win2003 videoprt.txt
          18 kB

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Zombiedeth Zombiedeth
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated: