Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-14714

(sporadic issue) Installation of "Microsoft .Net Framework 1.1" aborts with a msgbox complaining about missing prerequisite IE5.01

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      0.4.9-RC-33-gea76ef8 gcc dbg from carrier-releaser

      When trying to installĀ "Microsoft .Net Framework 1.1" from rapps.

      The setup cancels much earlier than it used to with a messagebox, it would miss IE5.01 installation. IE5.png The installation aborts when confirming that messagebox.

      0.4.9-RC-33-gea76ef8.log

      (We could never complete that installation properly, but we used to get much further).
      Does anybody have a link to IE5.01 setup?

      This is no regression, that messagebox happens only sporadically even with the same build.
      0.4.9-RC-33-gea76ef8__goodPath.log shows a case without that box.

      In both cases I used ros in german localization and exact same iso, I have no clue where that difference might come from.

        Attachments

        1. IE5.png
          IE5.png
          58 kB
        2. 048rls.png
          048rls.png
          52 kB
        3. 0.4.9-RC-33-gea76ef8.log
          82 kB
        4. 0.4.9-RC-33-gea76ef8__goodPath.log
          109 kB

          Issue Links

            Activity

              People

              • Assignee:
                bug zilla Bug Zilla
                Reporter:
                reactosfanboy reactosfanboy
              • Votes:
                1 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: