Uploaded image for project: 'Core ReactOS'
  1. Core ReactOS
  2. CORE-15341

Incorrect rendering with ATI Radeon HD 4250

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Untriaged
    • Priority: Major
    • Resolution: Unresolved
    • Fix Version/s: None
    • Component/s: Drivers
    • Labels:

      Description

      I'm testing ReactOS-0.4.10-iso and i've installed the AMD Catalyst drivers 11.8 located here:

      https://files.atherosdrivers.com/amd/11-8_xp32_dd_ccc_ocl.exe

      I installed only the video drivers by extracting the contents with 7zip and installing the driver under device manager. My video chipset is the ATI Radeon HD 4250.

      This driver also needs Microsoft Visual C++ 2005 SP1 runtime this should be installed before the driver or it will display a error dialog on startup.

      https://www.microsoft.com/en-us/download/details.aspx?id=5638

      This driver has a few problems with ReactOS Icon's fail to display primarily when in 32bit color modes.

      Some things don't display like graphics on the start button and the color palette under color depth setting.

      The graphics on toolbar buttons don't display.

      I've included a debug log in case it helps.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                bug zilla Bug Zilla
                Reporter:
                Zombiedeth Zombiedeth
              • Votes:
                5 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated: